Múltiples vulnerabilidades en Delta Electronics DOPSoft

Fecha de publicación: 02/07/2021

Importancia:
Alta

Recursos afectados:

DOPSoft, versión 4.0.10.17 y anteriores.

Descripción:

Natnael Samson (@NattiSamson), en colaboración con ZDI de Trend Micro, ha reportado 2 vulnerabilidades, una de severidad alta y otra baja, que podrían permitir a un atacante ejecutar código arbitrario y divulgar información.

Solución:

Delta Electronics ha publicado una versión actualizada de DOPSoft y recomienda a los usuarios instalar esta actualización en todos los sistemas afectados.

Detalle:

  • El producto afectado es vulnerable a una lectura fuera de límites, que podría permitir a un atacante ejecutar código arbitrario. Se ha asignado el identificador CVE-2021-27412 para esta vulnerabilidad alta.
  • El producto afectado es vulnerable a una lectura fuera de límites al procesar archivos de proyectos, lo que podría permitir a un atacante revelar información. Se ha asignado el identificador CVE-2021-27455 para esta vulnerabilidad baja.

Encuesta valoración

Etiquetas:
Actualización, Infraestructuras críticas, Vulnerabilidad

Ir a la fuente
Author: INCIBE
Aviso: Esta noticia / aviso es únicamente informativa y su veracidad está supeditada a la fuente origen. TechConsulting muestra este contenido por creer en su fuente y cómo servicio para facilitar a usuarios y empresas la obtención de dicho contenido. Agradecemos a la fuente el esfuerzo por distribuir este tipo de noticias y avisos sobre Ciberseguridad.

Abrir chat
Hola ¿En qué podemos ayudarte?