Referencia a puntero nulo en módulos de interfaz Ethernet MELSEC-F de Mitsubishi Electric

Fecha de publicación: 21/07/2021

Importancia:
Alta

Recursos afectados:

El firmware de los siguientes módulos de interfaz Ethernet de la serie MELSEC-F:

  • FX3U-ENET, versión 1.14 y anteriores;
  • FX3U-ENET-L, versión 1.14 y anteriores;
  • FX3U-ENET-P502, versión 1.14 y anteriores.

Descripción:

Mitsubishi Electric ha reportado al CISA una vulnerabilidad de severidad alta que podría permitir a un atacante remoto causar una condición de denegación de servicio en la comunicación con el producto.

Solución:

Actualizar cada producto afectado a su versión 1.16 u otra posterior.

Detalle:

Una vulnerabilidad de referencia a puntero nulo en el firmware de los productos afectados podría permitir a un atacante remoto causar una condición de denegación de servicio (DoS) en la comunicación con el producto mediante el envío de paquetes especialmente diseñados. Se ha asignado el identificador CVE-2021-20596 para esta vulnerabilidad.

Encuesta valoración

Etiquetas:
Actualización, Infraestructuras críticas, Vulnerabilidad

Ir a la fuente
Author: INCIBE
Aviso: Esta noticia / aviso es únicamente informativa y su veracidad está supeditada a la fuente origen. TechConsulting muestra este contenido por creer en su fuente y cómo servicio para facilitar a usuarios y empresas la obtención de dicho contenido. Agradecemos a la fuente el esfuerzo por distribuir este tipo de noticias y avisos sobre Ciberseguridad.

Abrir chat
Hola ¿En qué podemos ayudarte?