Vulnerabilidad de ruta trasversal en OpManager de ManageEngine

Vulnerabilidad de ruta trasversal en OpManager de ManageEngine

Recursos Afectados

Versiones afectadas hasta la 127259 de los siguientes productos:

  • OpManager;
  • OpManager Plus;
  • OpManager MSP;
  • Administrador de configuración de red;
  • Analizador de NetFlow;
  • Analizador de firewall;
  • OpUtils.
Descripción

Marcin ‘Icewall’ Noga de Cisco Talos, ha descubierto una vulnerabilidad de severidad crítica que podría provocar un  cruce de directorio en la funcionalidad uploadMib.

5 – Crítica
Solución

Actualizar a la última versión.

Detalle

La vulnerabilidad detectada es de tipo limitación inadecuada de un nombre de ruta a un directorio restringido («Path Traversal»). Esta podría permitir a un atacante modificar las rutas de los archivos fuera del directorio de instalación designado en la herramienta MIB Browser.

Se ha asignado el identificador CVE-2023-47211 para esta vulnerabilidad.

Ir a la fuente
Author:
Aviso: Esta noticia / aviso es únicamente informativa y su veracidad está supeditada a la fuente origen. TechConsulting muestra este contenido por creer en su fuente y cómo servicio para facilitar a usuarios y empresas la obtención de dicho contenido. Agradecemos a la fuente el esfuerzo por distribuir este tipo de noticias y avisos sobre Ciberseguridad.