Adobe ha corregido varias vulnerabilidades en sus productos

Fecha de publicación: 21/07/2021

Importancia:
Alta

Recursos afectados:

Todos los productos que se listan se encuentran afectados en sistemas operativos Windows y en macOS:

  • Photoshop 2020 versión 21.2.9 y anteriores.
  • Photoshop 2021 versión 22.4.2 y anteriores.
  • Adobe Premiere Pro versión 15.2 y anteriores.

Descripción:

Adobe ha publicado actualizaciones de seguridad para corregir vulnerabilidades de severidad alta en sus productos.

Solución:

Actualizar las herramientas a las siguientes versiones:

  • Photoshop 2020 versión 21.2.10 y posteriores.
  • Photoshop 2021 versión 22.4.3 y posteriores.
  • Adobe Premiere Pro versión 15.4 y posteriores.

Es recomendable habilitar, siempre que sea posible, la actualización automática en estos productos para contar, además de con las últimas funcionalidades, con los parches que corrigen fallos de seguridad según se van descubriendo y publicando.

En general, recuerda la importancia de mantener tus sistemas y aplicaciones siempre actualizados:

¿Te gustaría estar a la última con la información de nuestros avisos? Anímate y suscríbete a nuestros boletines, al canal de Telegram @ProtegeTuEmpresa, al perfil de twitter @ProtegeEmpresa o síguenos en Facebook. Serás el primero en enterarte de los últimos avisos de seguridad para empresas. También puedes contactar con Tu Ayuda en Ciberseguridad de INCIBE en el teléfono 017, a través de nuestros canales de mensajería instantánea en WhatsApp (900 116 117) y Telegram (@INCIBE017) o mediante el formulario web.

Detalle:

Logo Adobe

Adobe ha publicado varias actualizaciones de seguridad para los productos detallados anteriormente. Las vulnerabilidades corregidas son:

  • Un desbordamiento de búfer basado en la pila que podría provocar la ejecución de código arbitrario.
  • Una validación de entrada incorrecta que podría provocar la lectura arbitraria del sistema de archivos.
  • Un acceso a la ubicación de la memoria después del final del búfer que podría provocar la ejecución de código arbitrario.

Mejoramos contigo. Participa en nuestra encuesta

Línea de ayuda en ciberseguridad 017

Etiquetas:
Actualización, Adobe, Vulnerabilidad

Ir a la fuente
Author: INCIBE
Aviso: Esta noticia / aviso es únicamente informativa y su veracidad está supeditada a la fuente origen. TechConsulting muestra este contenido por creer en su fuente y cómo servicio para facilitar a usuarios y empresas la obtención de dicho contenido. Agradecemos a la fuente el esfuerzo por distribuir este tipo de noticias y avisos sobre Ciberseguridad.

Abrir chat
Hola ¿En qué podemos ayudarte?