Solucionadas nuevas vulnerabilidades en Java SE de Oracle

Fecha de publicación: 21/07/2021

Importancia:
Crítica

Recursos afectados:

  • Oracle Java SE, versiones 7u301, 8u291, 11.0.11 y 16.0.1

Descripción:

Oracle ha publicado un nuevo aviso de actualizaciones periódicas que soluciona varios fallos de seguridad en sus productos. En esta ocasión, la actualización proporciona solución a 6 fallos de seguridad de los productos de Oracle JAVA SE, pudiendo ser explotados remotamente.

Solución:

Para solucionar estas vulnerabilidades, Oracle pone a disposición de los usuarios un parche que soluciona los fallos de seguridad detectados. Dicho parche puede ser aplicado activando Java SE o sus actualizaciones automáticas.

NOTA: Para activar Java, configurarlo o realizar la actualización, deberás entrar en el ordenador con un usuario con permisos de administrador asignados.

Si necesitas activar Java puedes realizarlo de dos formas:

También puedes configurar las actualizaciones automáticas en Windows y en OSx.

Panel de control de Java

Si no tienes activadas las actualizaciones automáticas, recomendamos hacerlo de la siguiente manera:

  1. Comprobar la versión de Java que tienes instalada desde el navegador.

Comprobar Java y buscar versiones anticuadas

Al aceptar y continuar, se comprobará la versión que tienes instalada y, si fuera necesario, te recomendará la actualización más conveniente para tu sistema.

  1. También puedes actualizar directamente Java en tu ordenador a la última versión.
  2. Para realizar otras acciones de seguridad relativas a Java, tales como eliminar versiones antiguas, configurar el nivel de seguridad o rechazar aplicaciones de origen desconocido, consulta estos consejos de seguridad.

Recuerda la importancia de mantener tus sistemas y aplicaciones siempre actualizados:

¿Te gustaría estar a la última con la información de nuestros avisos? Anímate y suscríbete a nuestros boletines, al canal de Telegram @ProtegeTuEmpresa, al perfil de twitter @ProtegeEmpresa o síguenos en Facebook. Serás el primero en enterarte de los últimos avisos de seguridad para empresas. También puedes contactar con Tu Ayuda en Ciberseguridad de INCIBE en el teléfono 017, a través de nuestros canales de mensajería instantánea en WhatsApp (900 116 117) y Telegram (@INCIBE017) o mediante el formulario web.

Detalle:

Actualización Java

Java es un software que requiere ser activado en los navegadores para poder utilizar ciertos programas integrados en los sitios web. Este tipo de programas se utilizan en aplicaciones y sitios web públicos, como la Agencia Tributaria, la Seguridad Social, el Registro Mercantil y en algunas web de banca online.

El fallo detectado y corregido en los productos de Java afectados podría permitir a un usuario, sin necesidad de tener credenciales o permisos administrativos, conseguir acceder a información sensible y modificarla o eliminarla.

Mejoramos contigo. Participa en nuestra encuesta

Línea de ayuda en ciberseguridad 017

Etiquetas:
Actualización, Vulnerabilidad

Ir a la fuente
Author: INCIBE
Aviso: Esta noticia / aviso es únicamente informativa y su veracidad está supeditada a la fuente origen. TechConsulting muestra este contenido por creer en su fuente y cómo servicio para facilitar a usuarios y empresas la obtención de dicho contenido. Agradecemos a la fuente el esfuerzo por distribuir este tipo de noticias y avisos sobre Ciberseguridad.

Abrir chat
Hola ¿En qué podemos ayudarte?